- New
(edit with the Customer Reassurance module)
(edit with the Customer Reassurance module)
(edit with the Customer Reassurance module)
Design Product color: Black Number of fans: 1 fan Rack mounting options: Yes Layout: 1U Power AC input frequency: 50/60 Hz AC input voltage: 100 - 240 V Power source: AC Power consumption (max): 173.9 W Power supply included: Yes Weight and dimensions Product depth: 180 mm Product height: 44 mm Product width: 294 mm Security Encryption/Security SSH SSH-2 EAP-MD5 EAP-TLS EAP-LEAP HTTPS EAP-TTLS SNMPv2 SNMP SSL/TLS SNMPv3 Queue planning algorithms Weighted Round Robin (WRR) SP DHCP functions DHCP server DHCPv6 snooping DHCP relay DHCPv6 client DHCP client DHCP snooping BPDU Filtering/Protection: Yes Access Control List (ACL): Yes IP-MAC-Port Binding: Yes IGMP snooping: Yes Supports SSH/SSL: Yes Management features Website management: Yes Quality of Service (QoS) Support: Yes Switch type: Managed MIB support: RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 ARP Inspection: Yes System Event Report: Yes Configuring Location Settings (CLI): Yes Switch Layer: L2/L2+ Cloud-managed: Yes Working conditions Temperature range (storage): -40 - 70 °C Relative humidity range: 10 - 90% Temperature range (operation): 0 - 50 °C Heat emission: 594.46 BTU/h Permissible relative humidity: 5 - 90% Network Communication standards IEEE 802.3af IEEE 802.3x IEEE 802.3i IEEE 802.1x IEEE 802.3az IEEE 802.3at IEEE 802.3ab IEEE 802.3u IEEE 802.1w IEEE 802.1D IEEE 802.3z IEEE 802.1s IEEE 802.1p IEEE 802.1Q IEEE 802.3ad Copper Ethernet cabling technology 1000BASE-T 10BASE-T 100BASE-TX VLAN support: Yes Number of VLANs: 4000 Port Mirroring: Yes 10G Support: No Frequency Limit: Yes Spanning Tree Protocol: Yes Traffic Growth Control: Yes Flow Control Support: Yes Virtual LAN Features MAC address-based VLAN Protocol-based VLAN Tagged VLAN Voice VLAN Multicast VLAN Connection Aggregator: Yes Protocols Management protocols: SNMPv1/v2c/v3, SNTP Ports and interfaces Number of SFP Module slots: 2 Number of Gigabit Ethernet ports: 8 Basic RJ-45 Switching Number of Ethernet Ports: 8 Basic Ethernet switching RJ-45 ports type: Gigabit Ethernet (10/100/1000) Data transfer Jumbo Frame Compatible: Yes Address table size: 8000 entries Routing/switching capacity: 20 Gbit/s Packet buffer memory: 4.1 MB Jumbo Frames Expansion: 9000 Transfer speed: 14.9 Mpps Number of rounds: 8 Power over Ethernet (PoE) PoE Support: Yes Total Power over Ethernet (PoE) budget: 150 W Power over Ethernet Plus (PoE +) ports: 8 Multicast functions Multicast Support: Yes Fiber optic Fiber Ethernet cabling technology 100BASE-FX 1000BASE-X